Email Notifications
Incident Report for Felix
Resolved
This incident has been resolved. Our team are continuing to investigate to establish the root cause of the problems which impacted the platform.
Posted Sep 16, 2020 - 15:20 AEST
Update
Our engineering team are continuing to investigate reports of platform notifications failing to deliver to some recipients. We thank customers for their patience during this time. Further information will be published as soon as it’s available.
Posted Sep 15, 2020 - 18:30 AEST
Investigating
Our engineering team is currently investigating reports of technical difficulties affecting the delivery of email notifications to users. Further information will be published as soon as it's available.
Posted Sep 15, 2020 - 14:38 AEST
This incident affected: Notifications.