Email notifications
Incident Report for Felix
Resolved
This incident has been resolved.
Posted Nov 26, 2020 - 19:02 AEST
Monitoring
Our engineering team has implemented a fix and are continuing to monitor the situation.
Posted Nov 26, 2020 - 18:53 AEST
Identified
Our engineering team has identified the root cause of technical difficulties actively impacting our email notifications. We have paused our email delivery queues temporarily stopping the delivery of new emails. Further information will be published as soon as it's available.
Posted Nov 26, 2020 - 18:10 AEST
This incident affected: Notifications.